Continuous Crashes

Shield
posted Quote

Starting about 30 minutes ago having changed nothing on my end, the game started crashing upon opening.   If I'm quick and hit the sit rep tab, I can still view my stars that way.  However when I try to go back to the galaxy view to do anything else it crashes again.   I tried clearing my cache multiple times and rebooted my phone already to no avail.

 I have over a gig on free ram playing on a note3. 

Again, I didn't change anything on my end.  

Any advice/suggestions?

Edited by The Wesley Crushers,

Shield
posted Quote

Same here. Anything related to map goes into main screen loop. I can do things on planets, but cant move fleet, game loops once map screen begins to select destination. Game loops if you try to scroll map, if you just leave map open for 5 sec, game loops.

Shield
posted Quote

I am also having a similar problem. When I log in the game crashes right away unless I press the sit rep, alliance, or empire tab. I cant go to chat or anything else. I have attempted force close, clear cache, reinstalling, and restarting my device to no avail. Any help is appreciated.

Edited by Tal Kashar Enclave,
Edited by Tal Kashar Enclave,

Shield
posted Quote

The planets screen started to do same loop. I went to options and remove custom planets and made all options as basic as possible. This seems to have fixed the loop from planet pages.

Map page allows me to zoom, but loops if I try to move focus.

Shield
posted Quote

Same here. Started crashing within 2 seconds every time.

Shield
posted Quote

Same here. The only way i wss able to get into the game was to click on notifications, then i could see Sit rep screen, from ther could click on events to go to some star systems, but the momemt i would back out of the sit rep screen , lets say to go to Empire, the game would crash. Now even notifications stopped coming.

Shield
posted Quote

So now I can select planets from the sit rep tab,  and I can open the empire tab, but selecting planets that way causes the instant crash :/

Shield
posted Quote

I actually can't even log in at all. I get the Empire, Sit.Rep tabs at the bottom of the screen but cannot get anything else. I tried uninstalling/reinstalling. No improvement. This started around 15 hoursish ago. It started while I was on my small Samsung tablet, but the issue actually still persists on my phone which is a Samsung Galaxy 4.

Shield
posted Quote

I have not received any notifications for almost entire day today. That tells me the server is completely under, otherwise I would be notified of completed builds etc.

So, is this it? or is there any hope of getting the game back up? Anyone heard anything?

Shield
posted Quote

Really really pissed I can't play at this point...

Post Reply